Back to overview
Resolved

System Restart

Jun 4, 2026 at 3:35pm UTC  –  Jun 4, 2026 at 5:35pm UTC
Affected services
API

Resolved
Jun 4, 2026 at 5:35pm UTC

Maintenance ended

Created
Jun 4, 2026 at 3:35pm UTC

System Restart